Chat

Índice general  OTROS TEMAS  ** Info Foro **

 

Inicio Índice Vídeos S._solar Y_más_allá Física Química Mates

  Tabla
Saltar a  



Temas similares

Tipo de letras, tamaños y colores. Símbolos matemáticos
Foro: ** Info Foro **
Autor: Galilei
Resptas: 1
No puedo utilizar los símbolos matemáticos y los emoticonos
Foro: ** Info Foro **
Autor: Kilovoltaje
Resptas: 5
 

   { VISITS } Vistas: 12437  |  { VISITS } Favoritos: 0  |   { VISITS } Suscritos: 5      
Suscritos: Boligrafo, Google [Bot], Google [Bot], Google [Bot], Google [Bot]
Nuevo tema Responder al tema tema anterior Bajar tema siguiente
Autor Mensaje

Mensaje 30 Sep 08, 03:04  7128 # 1



Avatar de Usuario
Admin Licenciad@

______________Detalles_
Admin Licenciad@ 

Registro: 28 Oct 05, 00:18
Mensajes: 9672
Mi nombre es: Andrés Jesús
_____________Situación_

Nivel Estudios: Licenciad@
País: España
Ciudad: Marbella (Málaga)
Género: Masculino

______________________
Veréis, me ha pasado algo curioso con este tema. Cuando fui introduciendo los símbolos matemático en la parte izquierda de la página de edición, evidentemente no tenía problemas en verlos. Después se me rompió el disco duro y he tenido que reinstalar todo de nuevo con la sorpresa de que ahora veía los simbolos con FireFox pero no con IE7 (no todos).

Después de mucho probar me he dado cuenta que la clave está en la fuente que se usa por defecto cuando la página web no indica ninguna. Esta fuente debe ser: Arial Unicode Ms (no da problemas con ninguna otra web). Esta es además la que utiliza Mozilla, sólo que a llama de otra forma.

Para cambiar la fuente en IE7:

Herramientas → Opciones de internet → Fuentes (abajo) → Fuente de pg Web (elegir la Arial Unicode Ms)

Para cambiar la fuente en Mozilla FireFox (aunque creo que en las últimas versiones viene por defecto):

Menú → Herramientas → Opciones → Pestaña Contenido → Tipo de letra predeterminada → Arial Unicode Ms

Codificacion caracteres (ISO 8859-1) (esto es lo que tengo yo)


Para ver si tenéis bien configurado el explorador, intentar ver con el la siguiente pg de Wiki:

Símbolos matemáticos (Wiki) (Si no ves cuadraditos y salen los símbolos matemáticos es que lo tienes bien configurado)


ImagenImagen
"Lee las NORMAS del foro. Gracias"

 Última edición por Galilei el 10 Oct 08, 23:19, editado 2 veces en total 
          
    Responder citando    


Marcadores y compartir
    

Mensaje 30 Sep 08, 15:08  7131 # 2


Avatar de Usuario
Asidu@ Univérsitas

______________Detalles_
Asidu@ Univérsitas 

Registro: 18 Jun 07, 14:35
Mensajes: 813
_____________Situación_

Nivel Estudios: Universitari@
País: España
Ciudad: Santander
Género: Masculino

______________________
Tanto en el Firefox como en el IExplorer, se me ven todos los simbolos.

Citar:
Nota:

Hay una diferencia entre ambos exploradores. En IE, cuando se introduce un símbolo, se hace en el lugar donde está el cursor. En FireFox, no, lo pone al final del texto escrito (muy molesto). También le pasa con los emoticones.


Nota de Galilei: En esta versión del nuevo foro esto ya no ocurre.

Lo que yo hago es poner el simbolo, lo seleciono, pincho en mitad del simbolo y lo arrastro donde quiera.


Boli :pelo:
          
    Responder citando    
    

Mensaje 02 Oct 08, 14:10  7153 # 3


Avatar de Usuario
Admin Licenciad@

______________Detalles_
Admin Licenciad@ 

Registro: 28 Oct 05, 00:18
Mensajes: 9672
Mi nombre es: Andrés Jesús
_____________Situación_

Nivel Estudios: Licenciad@
País: España
Ciudad: Marbella (Málaga)
Género: Masculino

______________________
Boli escribió:
Lo que yo hago es poner el simbolo, lo seleciono, pincho en mitad del simbolo y lo arrastro donde quiera.


No sabía que se podía hacer eso ...  :shock:


ImagenImagen
"Lee las NORMAS del foro. Gracias"
          
    Responder citando    
    

Mensaje 03 Oct 08, 01:39  7163 # 4


Avatar de Usuario
Univérsitas Amig@

______________Detalles_
Univérsitas Amig@ 

Registro: 05 Nov 07, 02:27
Mensajes: 195
_____________Situación_

Nivel Estudios: Universitari@
País: Chile
Ciudad: Santiago

______________________
???????????????????????????~ׯ~??ÅÅ?????~


yo navego con opera y al  seleccionar los símbolos de la izquierda no me aparecen, sólo salen aquellos signos de interrogación, cambie la configuración de la fuente, pero no logré solucionar el problema.  :(o
          
    Responder citando    
    

Mensaje 03 Oct 08, 02:04  7164 # 5


Avatar de Usuario
Admin Licenciad@

______________Detalles_
Admin Licenciad@ 

Registro: 28 Oct 05, 00:18
Mensajes: 9672
Mi nombre es: Andrés Jesús
_____________Situación_

Nivel Estudios: Licenciad@
País: España
Ciudad: Marbella (Málaga)
Género: Masculino

______________________
En el opera también tiene que haber una opción para decirle qué fuente quieres utilizar cuando la pag web que visitas no tiene ninguna definida. Si encuentras esa opción pon la que te indiqué arriba: Arial Ms Unicode. Suerte


ImagenImagen
"Lee las NORMAS del foro. Gracias"
          
       


Marcadores y compartir
   
 
Nuevo tema Responder al tema tema anterior Subir tema siguiente


Mens. previos:  Ordenar por  
Saltar a  

¿Quién está conectado?

Viendo este Foro: 0 registrados y 1 invitado



No puede abrir nuevos temas
No puede responder a temas
No puede editar sus mensajes
No puede borrar sus mensajes
No puede enviar adjuntos


cron

Arriba